RecoverAssist findet keine Backups auf der Dateifreigabe/NAS

Problem:
Sie möchten mit der in BackupAssist erstellten Wiederherstellungsumgebung RecoverAssist von einem USB-Stick oder einer externen Festplatte ein System-Backup von einer Netzfreigabe (z.B. NAS) einlesen, um ein komplettes Image wiederherzustellen.


Beim Verbinden mit der UNC-Freigabe kommt es zu einem 
Fehler: "Unable to connect to the network share because either the username or password is incorrect or the share name does not exist".


Ursache: 
Der Dienst "Arbeitsstationsdienst" ist beendet und muss vorher gestartet werden.

Lösung:
Bitte zuerst via Command Pompt "Launch a command promt windows" den Dienst starten. Geben Sie bitte Folgendes ein:
net start lanmanworkstation

Danach klicken Sie erneut auf "Recover from a backup located on a network share".

Wichtig: Stellen Sie bitte sicher, dass der Benutzer (Username/Password) auch die Lese-/Schreib-Rechte auf die UNC-Freigabe (Network share) hat.

Beispiel anhand einer Synology-NAS:




Nun wird die Freigabe erfolgreich verbunden und das System-Backup kann in den nächsten Schritten wiederhergestellt werden:


Siehe auch: